Which browser versions does Textburst support?

Each time a new version of a browser is released, Textburst begins supporting this version and stops supporting the third most recent version.

 

Browsers such as Chrome and Firefox often automatically update themselves once a new version is detected. However, with browsers such as Internet Explorer you'll have to make sure you update them yourself. 

 If you try to keep all of your browsers updated to one of the latest three versions then you can be assured that we'll support the one you're using. 

 

If you have any questions regarding this then please just send us an email over to hello@textburst.com 

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk